Ahhh!!!

Make Forums Get help Ahhh!!!

This topic contains 4 replies, has 2 voices, and was last updated by  Cynic-P 1 year, 3 months ago. This post has been viewed 24 times

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #637

    Cynic-P
    Participant

    I love what you’re doing and I really really feel horrible to complain, but on one of my games, the first part, a particular room is inaccessible because of a “flash io error”!! I’m freaking out a bit, and I have a feeling I’ll have to redo the entire room XO! If you can tell me how to fix it I would be elated, but if not I understand X'( .

    #638

    koonsolo
    Keymaster

    Can you try again? That error might be because of a bad internet connection or the server going too slow. If it still occurs, I will have a look. For which project is this (can you give me the shared link?)?

    #639

    Cynic-P
    Participant

    The error remains no matter how many times I try, and it’s only two specific rooms.

    Here: http://rpgplayground.com/the-game/?prj=570a8add7654b003006e2fde
    The rooms are called “Desert_Village_Night” and “Links_House_2”

    I really hope you can fix it, but if not I understand. Thanks!

    #646

    koonsolo
    Keymaster

    Investigated this further, and it seems these rooms were never saved to the server, so unfortunately I can’t recover them :(. I’m currently looking what might have caused this, so that it won’t happen in the future.

    #647

    Cynic-P
    Participant

    “Here lays my hopes and dreams”

    It’s okay lol I understand. Thank you for trying! It’s just strange because they USED to be playable, up until maybe a week after. I’m not sure what happened, but I’ll just redo it. Thank you anyway!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.