Welcome Forums Bugs Error with Deleting and Saving

  • This topic has 6 replies, 4 voices, and was last updated 1 week ago by deWiTTERS. This post has been viewed 81 times
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #43565
    Macduckman
    Participant

    Whenever I delete a layer in my game and then go to save I get an error stating, “Error occurred while game saving. please try again.” I tried the work around through the inspector console, but that didn’t work. I also get an error when I try to delete my game entirely stating that it “Can’t remove post”. I also get an error when I log out stating that page was not found. I’m using latest Chrome on Windows 10; what am I doing wrong?

     

    #43572
    deWiTTERS
    Keymaster

    Deleting a game is indeed a bug that needs to be fixed.

    What do you mean with “delete a layer in my game”?

    #43682
    Macduckman
    Participant

    Sorry, I mean a game level.

     

    #44053
    cj
    Participant

    I am having the same issue where I cannot save after deleting a level. But I did not realize it had to do with deleting a level. It’s nice to know there is a work around, just don’t delete any levels.

    #44345
    CardioHouse
    Participant

    I have the same result.

    #44352
    deWiTTERS
    Keymaster

    That is strange indeed. But very good that you found a way to reproduce this, because now I know where to search for the problem.

    #44355
    deWiTTERS
    Keymaster

    Alright, thanks to @macduckman, I was able to fix it. So should work now.

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.