Welcome Forums Get help Lost Project (Not Loading)

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
  • #319

    Hi there. So I spent today building an RPG project… only now I can’t load it again.

    I’d been going through saving regularly. When I decided to log out, then came back a little later to log in again the project would no longer load. It’s still on my list of projects but when I click to load it the ‘Loading project…’ message stays there forever without loading it. My other (practice project) loads fine.

    I’m worried that the reason for this might be the messing around I was doing with invisible objects. The last thing I did before logging out was to create an ‘end level’ where the player was surrounded on all sides by invisible objects telling them the game had ended – and I went to this room and left my hero character there.

    Can anyone suggest a way I can rescue my project – or at least explain why it happened? It would be a shame to lose all the work on it.


    Hmmm, interesting.
    I can’t fully answer your question, as I’m not a whiz, but I hope I can help you.
    I was actually doing the same thing as you to end my RPG, and I had no problems. The invisible character is a useful tool, and my still has glitches (like one of my Invisible Chatacters didn’t turn invisible), but that isn’t one of them.
    First, I recommend that you try to open it again, if you haven’t done do already. Then, if that doesn’t work, try opening it on Internet Explorer, Mozilla Firefox or Google Chrome, depending on which one you haven’t used.
    If that still doesn’t work, than try to wait it out or refresh the page. If that still doesn’t work…we’ll wait for the next update, where better things you can add will be available.
    Sorry if this doesn’t help you.


    The invisible actors that aren’t invisible at the start is indeed a bug. I’ll fix that.

    Can you give me the link (or mail it to koen@koonsolo.com) of the project you can’t load? It could be a corrupt save file or something like that. I can probably fix it.

Viewing 3 posts - 1 through 3 (of 3 total)
  • The forum ‘Get help’ is closed to new topics and replies.